Owner
troglobit
已索引 12 个仓库 · 在 GitHub 查看
-
mg
Micro (GNU) Emacs-like text editor ❤️ public-domain
C · 637 个 star
-
editline
A small replacement for GNU readline() for UNIX
C · 411 个 star
-
watchdogd
Advanced system monitor & process supervisor for Linux
C · 218 个 star
-
uftpd
FTP/TFTP server that just works™
C · 212 个 star
-
merecat
Small and made-easy HTTP/HTTPS server based on Jef Poskanzer's thttpd
C · 181 个 star
-
sysklogd
BSD syslog daemon with syslog()/syslogp(), i.e., structured logging API replacement for Linux, RFC3164 + RFC5424
C · 120 个 star
-
mrouted
The original DVMRP (dynamic multicast routing) implementation for UNIX
C · 89 个 star
-
netcalc
Simplified clone of sipcalc with ipcalc looks
C · 79 个 star
-
mini-snmpd
A minimal SNMP agent implementation
C · 75 个 star
-
mdnsd
Jeremie Miller's original mdnsd
C · 75 个 star
-
libite
That missing frog DNA you've been looking for
C · 64 个 star
-
pacman
UNIX pacman game by Dave Nixon, AGS Computers Inc. (1981) with curses support by Mark Horton (1982)
C · 19 个 star
可能已有人在做的 issue 排在最后。 全部按时间排序
-
难度 2/5 1-3 小时 新手友好度 78/100
-
难度 5/5 一周以上 新手友好度 15/100
-
难度 5/5 一周以上 新手友好度 25/100
-
难度 3/5 1-2 天 新手友好度 48/100
-
难度 4/5 3-5 天 新手友好度 30/100
-
Add TCP support according to RFC6587可能重新可做 @troglobit 于 124 天前认领,目前没有进行中的 PR。 未关闭enhancement
-
难度 4/5 3-5 天 新手友好度 35/100
-
mbedtls support?未关闭enhancement help wanted
难度 4/5 3-5 天 新手友好度 35/100
-
enhancement good first issue
难度 4/5 3-5 天 新手友好度 35/100
-
Privilege separation for OpenBSD可能重新可做 @troglobit 于 1367 天前认领,目前没有进行中的 PR。 未关闭
-
难度 3/5 1-2 天 新手友好度 45/100
-
enhancement
难度 3/5 1-2 天 新手友好度 42/100
-
enhancement
难度 3/5 1-2 天 新手友好度 38/100
-
难度 4/5 3-5 天 新手友好度 35/100
-
Request for \1 and \2 (RL_PROMPT_START_IGNORE, RL_PROMPT_END_IGNORE) support可能重新可做 关联的 PR 已关闭且未合并。 未关闭
难度 4/5 3-5 天 新手友好度 35/100
-
难度 4/5 3-5 天 新手友好度 25/100
-
Add support for RFC5425, TLS transport可能重新可做 @troglobit 于 124 天前认领,目前没有进行中的 PR。 未关闭enhancement
-
Add support for RFC5848, signed syslog messages可能重新可做 @troglobit 于 124 天前认领,目前没有进行中的 PR。 未关闭enhancement
-
enhancement
难度 5/5 一周以上 新手友好度 25/100
-
enhancement help wanted
难度 5/5 一周以上 新手友好度 25/100
troglobit/mini-snmpd#14 · 2 条评论 · 3 个 reaction ·
-
enhancement help wanted
难度 5/5 一周以上 新手友好度 25/100
troglobit/mini-snmpd#13 · 1 条评论 · 1 个 reaction ·
-
help wanted
难度 5/5 一周以上 新手友好度 25/100
-
难度 3/5 1-2 天 新手友好度 66/100
-
难度 4/5 3-5 天 新手友好度 55/100
-
难度 4/5 3-5 天 新手友好度 38/100
-
enhancement help wanted
难度 5/5 一周以上 新手友好度 18/100
troglobit/mini-snmpd#2 · 4 条评论 ·