Hacktoberfest 2026: le issue che i maintainer hanno segnato per ottobre, aperte e adatte ai principianti. Sfoglia le issue Hacktoberfest

Proprietario

12 repository indicizzati · Vedi su GitHub

Caricamento delle issue

Le issue su cui forse qualcuno sta già lavorando sono in fondo alla lista. Ordina tutto per data

  • Filename completion does not work correctly in UTF-8.
    Aperta

    Difficoltà 3/5 1-2 giorni Idoneità per principianti 52/100

    troglobit/editline#79 · 1 commento ·

  • Wow what a classic. 1981!
    Aperta

    Difficoltà 5/5 Più di una settimana Idoneità per principianti 15/100

    troglobit/pacman#1 · 1 commento ·

  • Interest in a pull request to introduce Linux caps to reduce capabilities
    Aperta

    Difficoltà 5/5 Più di una settimana Idoneità per principianti 25/100

    troglobit/sysklogd#107 · 1 commento ·

  • Make library more friendly towards micro controllers
    Aperta

    Difficoltà 3/5 1-2 giorni Idoneità per principianti 48/100

    troglobit/libite#21 ·

  • Investigate logging dying gasp to /dev/pmsg0 on Linux
    Aperta

    Difficoltà 4/5 3-5 giorni Idoneità per principianti 30/100

    troglobit/sysklogd#106 ·

  • Add TCP support according to RFC6587
    Forse di nuovo libera @troglobit l’ha presa 125 giorni fa e non c’è nessuna pull request aperta. Aperta
    enhancement

    troglobit/sysklogd#91 · 1 assegnatario ·

  • Add "PRETIMEOUT" feature
    Aperta

    Difficoltà 4/5 3-5 giorni Idoneità per principianti 35/100

    troglobit/watchdogd#47 · 3 commenti ·

  • mbedtls support?
    Aperta
    enhancement help wanted

    Difficoltà 4/5 3-5 giorni Idoneità per principianti 35/100

    troglobit/merecat#38 · 1 commento ·

  • RFE: `strftime(3)`-like format specifiers in log file name
    Aperta
    enhancement good first issue

    Difficoltà 4/5 3-5 giorni Idoneità per principianti 35/100

    troglobit/sysklogd#66 · 1 commento ·

  • Privilege separation for OpenBSD
    Forse di nuovo libera @troglobit l’ha presa 1368 giorni fa e non c’è nessuna pull request aperta. Aperta

    troglobit/mrouted#57 · 10 commenti · 1 assegnatario ·

  • Message error is missing
    Aperta

    Difficoltà 3/5 1-2 giorni Idoneità per principianti 45/100

    troglobit/netcalc#24 · 5 commenti ·

  • Add support for disabling ", Private network ..." from output
    Aperta
    enhancement

    Difficoltà 3/5 1-2 giorni Idoneità per principianti 42/100

    troglobit/netcalc#23 ·

  • Add support for Cisco wildcard masks
    Aperta
    enhancement

    Difficoltà 3/5 1-2 giorni Idoneità per principianti 38/100

    troglobit/netcalc#22 ·

  • rl_point is always zero
    Aperta

    Difficoltà 4/5 3-5 giorni Idoneità per principianti 35/100

    troglobit/editline#55 · 4 commenti ·

  • Request for \1 and \2 (RL_PROMPT_START_IGNORE, RL_PROMPT_END_IGNORE) support
    Forse di nuovo libera Una pull request per questa issue è stata chiusa senza essere unita. Aperta

    Difficoltà 4/5 3-5 giorni Idoneità per principianti 35/100

    troglobit/editline#48 · 1 commento ·

  • Inclusion in a debian repository
    Aperta

    Difficoltà 4/5 3-5 giorni Idoneità per principianti 25/100

    troglobit/editline#42 · 4 commenti ·

  • Add support for RFC5425, TLS transport
    Forse di nuovo libera @troglobit l’ha presa 125 giorni fa e non c’è nessuna pull request aperta. Aperta
    enhancement

    troglobit/sysklogd#22 · 1 assegnatario ·

  • Add support for RFC5848, signed syslog messages
    Forse di nuovo libera @troglobit l’ha presa 125 giorni fa e non c’è nessuna pull request aperta. Aperta
    enhancement

    troglobit/sysklogd#21 · 2 commenti · 1 assegnatario ·

  • Support for buffering messages until network comes up
    Aperta
    enhancement

    Difficoltà 5/5 Più di una settimana Idoneità per principianti 25/100

    troglobit/sysklogd#20 · 1 commento ·

  • External script support
    Aperta
    enhancement help wanted

    Difficoltà 5/5 Più di una settimana Idoneità per principianti 25/100

    troglobit/mini-snmpd#14 · 2 commenti · 3 reazioni ·

  • WiFi statistics support
    Aperta
    enhancement help wanted

    Difficoltà 5/5 Più di una settimana Idoneità per principianti 25/100

    troglobit/mini-snmpd#13 · 1 commento · 1 reazione ·

  • add user name and password?
    Aperta
    help wanted

    Difficoltà 5/5 Più di una settimana Idoneità per principianti 25/100

    troglobit/uftpd#24 · 4 commenti ·

  • Add support for libnss-mdns to plug in to resolver
    Aperta

    Difficoltà 3/5 1-2 giorni Idoneità per principianti 66/100

    troglobit/mdnsd#19 · 1 commento · 1 reazione ·

  • Add support for detecting .conf file changes using inotify on Linux
    Aperta

    Difficoltà 4/5 3-5 giorni Idoneità per principianti 55/100

    troglobit/mdnsd#9 · 1 commento · 1 reazione ·

  • missing functions to use editline as drop-in replacement for readline with gdb 7.6
    Aperta

    Difficoltà 4/5 3-5 giorni Idoneità per principianti 38/100

    troglobit/editline#9 · 8 commenti · 2 reazioni ·

  • Add support for SNMPv3 user-based security
    Aperta
    enhancement help wanted

    Difficoltà 5/5 Più di una settimana Idoneità per principianti 18/100

    troglobit/mini-snmpd#2 · 4 commenti ·

Ricevi le nuove issue nella tua casella

Un breve riepilogo di issue GitHub adatte ai principianti.