Chủ sở hữu
troglobit
Đã lập chỉ mục 12 kho mã nguồn · Xem trên GitHub
-
mg
Micro (GNU) Emacs-like text editor ❤️ public-domain
C · 637 star
-
editline
A small replacement for GNU readline() for UNIX
C · 411 star
-
watchdogd
Advanced system monitor & process supervisor for Linux
C · 218 star
-
uftpd
FTP/TFTP server that just works™
C · 212 star
-
merecat
Small and made-easy HTTP/HTTPS server based on Jef Poskanzer's thttpd
C · 181 star
-
sysklogd
BSD syslog daemon with syslog()/syslogp(), i.e., structured logging API replacement for Linux, RFC3164 + RFC5424
C · 120 star
-
mrouted
The original DVMRP (dynamic multicast routing) implementation for UNIX
C · 89 star
-
netcalc
Simplified clone of sipcalc with ipcalc looks
C · 79 star
-
mini-snmpd
A minimal SNMP agent implementation
C · 75 star
-
mdnsd
Jeremie Miller's original mdnsd
C · 75 star
-
libite
That missing frog DNA you've been looking for
C · 64 star
-
pacman
UNIX pacman game by Dave Nixon, AGS Computers Inc. (1981) with curses support by Mark Horton (1982)
C · 19 star
Các issue có thể đã có người làm được xếp cuối danh sách. Sắp xếp tất cả theo ngày
-
Độ khó 2/5 1-3 giờ Mức phù hợp với người mới 78/100
-
Wow what a classic. 1981!Đang mở
Độ khó 5/5 Hơn một tuần Mức phù hợp với người mới 15/100
-
Độ khó 5/5 Hơn một tuần Mức phù hợp với người mới 25/100
-
Độ khó 3/5 1-2 ngày Mức phù hợp với người mới 48/100
-
Độ khó 4/5 3-5 ngày Mức phù hợp với người mới 30/100
-
Add TCP support according to RFC6587Có thể làm lại được @troglobit đã nhận 124 ngày trước và không có pull request nào đang mở. Đang mởenhancement
-
Add "PRETIMEOUT" featureĐang mở
Độ khó 4/5 3-5 ngày Mức phù hợp với người mới 35/100
-
mbedtls support?Đang mởenhancement help wanted
Độ khó 4/5 3-5 ngày Mức phù hợp với người mới 35/100
-
enhancement good first issue
Độ khó 4/5 3-5 ngày Mức phù hợp với người mới 35/100
-
Privilege separation for OpenBSDCó thể làm lại được @troglobit đã nhận 1366 ngày trước và không có pull request nào đang mở. Đang mở
-
Message error is missingĐang mở
Độ khó 3/5 1-2 ngày Mức phù hợp với người mới 45/100
-
enhancement
Độ khó 3/5 1-2 ngày Mức phù hợp với người mới 42/100
-
enhancement
Độ khó 3/5 1-2 ngày Mức phù hợp với người mới 38/100
-
rl_point is always zeroĐang mở
Độ khó 4/5 3-5 ngày Mức phù hợp với người mới 35/100
-
Request for \1 and \2 (RL_PROMPT_START_IGNORE, RL_PROMPT_END_IGNORE) supportCó thể làm lại được Pull request cho issue này đã bị đóng mà không được merge. Đang mở
Độ khó 4/5 3-5 ngày Mức phù hợp với người mới 35/100
-
Inclusion in a debian repositoryĐang mở
Độ khó 4/5 3-5 ngày Mức phù hợp với người mới 25/100
-
Add support for RFC5425, TLS transportCó thể làm lại được @troglobit đã nhận 124 ngày trước và không có pull request nào đang mở. Đang mởenhancement
-
Add support for RFC5848, signed syslog messagesCó thể làm lại được @troglobit đã nhận 124 ngày trước và không có pull request nào đang mở. Đang mởenhancement
-
enhancement
Độ khó 5/5 Hơn một tuần Mức phù hợp với người mới 25/100
-
External script supportĐang mởenhancement help wanted
Độ khó 5/5 Hơn một tuần Mức phù hợp với người mới 25/100
troglobit/mini-snmpd#14 · 2 bình luận · 3 reaction ·
-
WiFi statistics supportĐang mởenhancement help wanted
Độ khó 5/5 Hơn một tuần Mức phù hợp với người mới 25/100
troglobit/mini-snmpd#13 · 1 bình luận · 1 reaction ·
-
add user name and password?Đang mởhelp wanted
Độ khó 5/5 Hơn một tuần Mức phù hợp với người mới 25/100
-
Độ khó 3/5 1-2 ngày Mức phù hợp với người mới 66/100
-
Độ khó 4/5 3-5 ngày Mức phù hợp với người mới 55/100
-
Độ khó 4/5 3-5 ngày Mức phù hợp với người mới 38/100
-
enhancement help wanted
Độ khó 5/5 Hơn một tuần Mức phù hợp với người mới 18/100
troglobit/mini-snmpd#2 · 4 bình luận ·