Propietario
troglobit
12 repositorios indexados · Ver en GitHub
-
mg
Micro (GNU) Emacs-like text editor ❤️ public-domain
C · 637 estrellas
-
editline
A small replacement for GNU readline() for UNIX
C · 411 estrellas
-
watchdogd
Advanced system monitor & process supervisor for Linux
C · 218 estrellas
-
uftpd
FTP/TFTP server that just works™
C · 212 estrellas
-
merecat
Small and made-easy HTTP/HTTPS server based on Jef Poskanzer's thttpd
C · 181 estrellas
-
sysklogd
BSD syslog daemon with syslog()/syslogp(), i.e., structured logging API replacement for Linux, RFC3164 + RFC5424
C · 120 estrellas
-
mrouted
The original DVMRP (dynamic multicast routing) implementation for UNIX
C · 89 estrellas
-
netcalc
Simplified clone of sipcalc with ipcalc looks
C · 79 estrellas
-
mini-snmpd
A minimal SNMP agent implementation
C · 75 estrellas
-
mdnsd
Jeremie Miller's original mdnsd
C · 75 estrellas
-
libite
That missing frog DNA you've been looking for
C · 64 estrellas
-
pacman
UNIX pacman game by Dave Nixon, AGS Computers Inc. (1981) with curses support by Mark Horton (1982)
C · 19 estrellas
Las issues en las que quizá ya trabaja alguien aparecen al final. Ordenar todo por fecha
-
Dificultad 2/5 1-3 horas Aptitud para principiantes 78/100
-
Wow what a classic. 1981!Abierto
Dificultad 5/5 Más de una semana Aptitud para principiantes 15/100
-
Dificultad 5/5 Más de una semana Aptitud para principiantes 25/100
-
Dificultad 3/5 1-2 días Aptitud para principiantes 48/100
-
Dificultad 4/5 3-5 días Aptitud para principiantes 30/100
-
Add TCP support according to RFC6587Quizá libre de nuevo @troglobit la tomó hace 124 días y no hay ningún pull request abierto. Abiertoenhancement
-
Add "PRETIMEOUT" featureAbierto
Dificultad 4/5 3-5 días Aptitud para principiantes 35/100
-
mbedtls support?Abiertoenhancement help wanted
Dificultad 4/5 3-5 días Aptitud para principiantes 35/100
-
enhancement good first issue
Dificultad 4/5 3-5 días Aptitud para principiantes 35/100
-
Privilege separation for OpenBSDQuizá libre de nuevo @troglobit la tomó hace 1367 días y no hay ningún pull request abierto. Abierto
-
Message error is missingAbierto
Dificultad 3/5 1-2 días Aptitud para principiantes 45/100
-
enhancement
Dificultad 3/5 1-2 días Aptitud para principiantes 42/100
-
enhancement
Dificultad 3/5 1-2 días Aptitud para principiantes 38/100
-
rl_point is always zeroAbierto
Dificultad 4/5 3-5 días Aptitud para principiantes 35/100
-
Request for \1 and \2 (RL_PROMPT_START_IGNORE, RL_PROMPT_END_IGNORE) supportQuizá libre de nuevo Un pull request para esta issue se cerró sin fusionarse. Abierto
Dificultad 4/5 3-5 días Aptitud para principiantes 35/100
-
Inclusion in a debian repositoryAbierto
Dificultad 4/5 3-5 días Aptitud para principiantes 25/100
-
Add support for RFC5425, TLS transportQuizá libre de nuevo @troglobit la tomó hace 124 días y no hay ningún pull request abierto. Abiertoenhancement
-
Add support for RFC5848, signed syslog messagesQuizá libre de nuevo @troglobit la tomó hace 124 días y no hay ningún pull request abierto. Abiertoenhancement
-
enhancement
Dificultad 5/5 Más de una semana Aptitud para principiantes 25/100
-
External script supportAbiertoenhancement help wanted
Dificultad 5/5 Más de una semana Aptitud para principiantes 25/100
troglobit/mini-snmpd#14 · 2 comentarios · 3 reacciones ·
-
WiFi statistics supportAbiertoenhancement help wanted
Dificultad 5/5 Más de una semana Aptitud para principiantes 25/100
troglobit/mini-snmpd#13 · 1 comentario · 1 reacción ·
-
add user name and password?Abiertohelp wanted
Dificultad 5/5 Más de una semana Aptitud para principiantes 25/100
-
Dificultad 3/5 1-2 días Aptitud para principiantes 66/100
-
Dificultad 4/5 3-5 días Aptitud para principiantes 55/100
-
Dificultad 4/5 3-5 días Aptitud para principiantes 38/100
-
enhancement help wanted
Dificultad 5/5 Más de una semana Aptitud para principiantes 18/100
troglobit/mini-snmpd#2 · 4 comentarios ·