Hacktoberfest 2026:メンテナが10月に向けて印を付けた、オープンで初心者向けの issue。 Hacktoberfest の issue を見る

オーナー

索引済みのリポジトリ 2 件 · GitHub で見る

issue を読み込んでいます

誰かが対応中かもしれないイシューは最後に並べています。 すべて日付順に表示

  • Update Google SMTP error codes as of 2026-10-15
    オープン
    message-patterns

    難易度 2/5 1〜3時間 初心者へのやさしさ 65/100

    sisimai/rb-sisimai#468 ·

  • Update Google SMTP error codes as of 2026-10-15
    オープン
    DONE message-patterns

    難易度 2/5 1〜3時間 初心者へのやさしさ 68/100

    sisimai/go-sisimai#465 ·

  • FeedbackID in DiagnosticCode field
    オープン
    DONE improvement

    難易度 3/5 半日 初心者へのやさしさ 22/100

    sisimai/rb-sisimai#467 ·

  • Summary / Status on SMTPUTF8 Support
    オープン
    not-planned

    難易度 5/5 1週間以上 初心者へのやさしさ 12/100

    sisimai/go-sisimai#461 · コメント 1 件 ·

  • Fix Year 2038 issue in fact.token() on 32-bit architectures
    オープン
    improvement

    難易度 2/5 1〜3時間 初心者へのやさしさ 82/100

    sisimai/go-sisimai#460 ·

  • Eliminate dependency on "fmt" package to reduce binary size
    オープン
    DONE improvement

    難易度 3/5 1〜2日 初心者へのやさしさ 62/100

    sisimai/go-sisimai#458 ·

  • Add benchmark results in OpenBSD
    オープン
    documentation DONE

    難易度 2/5 1〜3時間 初心者へのやさしさ 55/100

    sisimai/go-sisimai#456 ·

  • Add benchmark results of v5.7.2
    オープン
    documentation DONE

    難易度 3/5 1〜2日 初心者へのやさしさ 35/100

    sisimai/go-sisimai#454 ·

  • [EXPERIMENTAL] Add a field for email queue-in / initial send timestamp
    オープン
    EXPERIMENTAL

    難易度 5/5 1週間以上 初心者へのやさしさ 35/100

    sisimai/go-sisimai#453 ·

  • Development, roadmaps, and overall issues are tracked in here
    オープン
    POLICY

    難易度 1/5 1時間未満 初心者へのやさしさ 25/100

    sisimai/go-sisimai#452 ·

  • Development, roadmaps, and overall issues are tracked in go-sisimai
    オープン
    DONE POLICY

    難易度 1/5 1時間未満 初心者へのやさしさ 8/100

    sisimai/rb-sisimai#466 ·

  • Check that the return value of rfc5322.Part() is an empty array or not
    オープン
    DONE improvement

    難易度 2/5 1〜3時間 初心者へのやさしさ 65/100

    sisimai/go-sisimai#450 ·

  • Follow #462: Check that the return value of Sisimai::RFC5322.part() is nil or not
    オープン
    DONE improvement

    難易度 3/5 1〜2日 初心者へのやさしさ 45/100

    sisimai/rb-sisimai#463 ·

  • Error message patterns for comcast.net
    オープン
    DONE message-patterns

    難易度 3/5 半日 初心者へのやさしさ 45/100

    sisimai/rb-sisimai#460 ·

  • Error message patterns for comcast.net
    オープン
    DONE message-patterns PORTING

    難易度 4/5 3〜5日 初心者へのやさしさ 35/100

    sisimai/go-sisimai#448 ·

  • Add invisible/control character check to Makefile to prevent Trojan Source attacks
    オープン
    DONE improvement

    難易度 2/5 1〜3時間 初心者へのやさしさ 62/100

    sisimai/rb-sisimai#458 ·

  • Rewrite Sisimai::String.to_plain
    オープン
    improvement

    難易度 3/5 半日 初心者へのやさしさ 45/100

    sisimai/rb-sisimai#454 ·

  • Add invisible/control character check to Makefile to prevent Trojan Source attacks
    オープン
    DONE improvement PORTING

    難易度 2/5 1〜3時間 初心者へのやさしさ 68/100

    sisimai/go-sisimai#439 ·

  • Update for the FeedbackID field
    オープン
    DONE improvement

    難易度 2/5 1〜3時間 初心者へのやさしさ 70/100

    sisimai/go-sisimai#427 · コメント 1 件 ·

  • Update test cases for the Toxic value
    オープン

    難易度 3/5 半日 初心者へのやさしさ 35/100

    sisimai/go-sisimai#426 ·

  • [EXPERIMENTAL] A new field "Delay" to measure email queue duration
    オープン
    enhancement EXPERIMENTAL

    難易度 4/5 3〜5日 初心者へのやさしさ 25/100

    sisimai/go-sisimai#425 ·

  • Implement rhost/for-proton.go
    オープン
    enhancement mta-module

    難易度 3/5 半日 初心者へのやさしさ 55/100

    sisimai/go-sisimai#413 ·

  • Sisimai does not support Ruby 4.0.0 until the end of 2027
    オープン

    難易度 5/5 1週間以上 初心者へのやさしさ 8/100

    sisimai/rb-sisimai#430 ·

  • Ruby 4.0.0
    オープン
    wontfix

    難易度 3/5 半日 初心者へのやさしさ 28/100

    sisimai/rb-sisimai#398 · コメント 1 件 ·

  • CONTRIBUTING.md file
    オープン
    documentation

    難易度 2/5 1〜3時間 初心者へのやさしさ 55/100

    sisimai/go-sisimai#272 ·

  • Amazon SES Mail Manager
    オープン
    enhancement help wanted mta-module

    難易度 3/5 半日 初心者へのやさしさ 35/100

    sisimai/go-sisimai#271 ·

  • RFC 6854 Group Syntax in the From: header
    オープン
    enhancement

    難易度 3/5 1〜2日 初心者へのやさしさ 22/100

    sisimai/go-sisimai#270 ·

  • D.S.N. 4.7.25 on Postfix 3 (Need more samples)
    オープン
    help wanted message-patterns

    難易度 2/5 1〜3時間 初心者へのやさしさ 35/100

    sisimai/go-sisimai#269 ·

  • Sisimai can decode lhost-exchange2003-04.eml
    オープン
    bug

    難易度 3/5 1〜2日 初心者へのやさしさ 30/100

    sisimai/go-sisimai#237 · コメント 1 件 ·

  • Implement lhost/maildefender
    オープン
    enhancement mta-module not-planned

    難易度 3/5 半日 初心者へのやさしさ 48/100

    sisimai/go-sisimai#213 ·

  • Implement lhost/mdaemon
    オープン
    enhancement help wanted mta-module not-planned

    難易度 3/5 1〜2日 初心者へのやさしさ 45/100

    sisimai/go-sisimai#212 · コメント 1 件 ·

  • [Rakuten] Error message patterns rejected by Axigen
    オープン
    help wanted message-patterns

    難易度 4/5 3〜5日 初心者へのやさしさ 22/100

    sisimai/go-sisimai#172 ·

  • Secret/Private/Masked Email Services
    オープン
    help wanted message-patterns mta-module

    難易度 3/5 1〜2日 初心者へのやさしさ 15/100

    sisimai/go-sisimai#171 ·

  • [Fastmail] Masked Email
    オープン
    help wanted message-patterns

    難易度 4/5 3〜5日 初心者へのやさしさ 18/100

    sisimai/go-sisimai#170 ·

  • Firefox Relay
    オープン
    help wanted message-patterns

    難易度 3/5 1〜2日 初心者へのやさしさ 18/100

    sisimai/go-sisimai#169 ·

  • [Google] Shielded Email
    オープン
    help wanted improvement message-patterns mta-module

    難易度 3/5 1〜2日 初心者へのやさしさ 22/100

    sisimai/go-sisimai#156 ·

  • Modern Open Source MTAs
    オープン
    mta-module

    難易度 4/5 1週間以上 初心者へのやさしさ 22/100

    sisimai/go-sisimai#95 ·

  • qmail clones
    オープン
    help wanted message-patterns mta-module

    難易度 2/5 1〜3時間 初心者へのやさしさ 42/100

    sisimai/go-sisimai#94 ·

  • RFC9422 (The LIMITS SMTP Service Extension)
    オープン
    enhancement

    難易度 3/5 1〜2日 初心者へのやさしさ 30/100

    sisimai/go-sisimai#91 ·

  • Inspection mode for the failure on detecting a bounce reason
    オープン
    enhancement

    難易度 4/5 3〜5日 初心者へのやさしさ 25/100

    sisimai/go-sisimai#46 ·

  • JRuby 9.2 is 404 on Ubuntu 24.04
    オープン
    help wanted java

    難易度 2/5 1〜3時間 初心者へのやさしさ 30/100

    sisimai/rb-sisimai#321 · コメント 2 件 ·

新しい issue をメールで受け取る

初心者向けの GitHub issue を短くまとめたダイジェスト。