Hacktoberfest 2026: los issues que los mantenedores marcaron para octubre, abiertos y aptos para principiantes. Explorar issues de Hacktoberfest

Propietario

2 repositorios indexados · Ver en GitHub

Las issues en las que quizá ya trabaja alguien aparecen al final. Ordenar todo por fecha

  • Update Google SMTP error codes as of 2026-10-15
    Abierto
    message-patterns

    Dificultad 2/5 1-3 horas Aptitud para principiantes 65/100

    sisimai/rb-sisimai#468 ·

  • Update Google SMTP error codes as of 2026-10-15
    Abierto
    DONE message-patterns

    Dificultad 2/5 1-3 horas Aptitud para principiantes 68/100

    sisimai/go-sisimai#465 ·

  • FeedbackID in DiagnosticCode field
    Abierto
    DONE improvement

    Dificultad 3/5 Medio día Aptitud para principiantes 22/100

    sisimai/rb-sisimai#467 ·

  • Summary / Status on SMTPUTF8 Support
    Abierto
    not-planned

    Dificultad 5/5 Más de una semana Aptitud para principiantes 12/100

    sisimai/go-sisimai#461 · 1 comentario ·

  • Fix Year 2038 issue in fact.token() on 32-bit architectures
    Abierto
    improvement

    Dificultad 2/5 1-3 horas Aptitud para principiantes 82/100

    sisimai/go-sisimai#460 ·

  • Eliminate dependency on "fmt" package to reduce binary size
    Abierto
    DONE improvement

    Dificultad 3/5 1-2 días Aptitud para principiantes 62/100

    sisimai/go-sisimai#458 ·

  • Add benchmark results in OpenBSD
    Abierto
    documentation DONE

    Dificultad 2/5 1-3 horas Aptitud para principiantes 55/100

    sisimai/go-sisimai#456 ·

  • Add benchmark results of v5.7.2
    Abierto
    documentation DONE

    Dificultad 3/5 1-2 días Aptitud para principiantes 35/100

    sisimai/go-sisimai#454 ·

  • [EXPERIMENTAL] Add a field for email queue-in / initial send timestamp
    Abierto
    EXPERIMENTAL

    Dificultad 5/5 Más de una semana Aptitud para principiantes 35/100

    sisimai/go-sisimai#453 ·

  • Development, roadmaps, and overall issues are tracked in here
    Abierto
    POLICY

    Dificultad 1/5 Menos de una hora Aptitud para principiantes 25/100

    sisimai/go-sisimai#452 ·

  • Development, roadmaps, and overall issues are tracked in go-sisimai
    Abierto
    DONE POLICY

    Dificultad 1/5 Menos de una hora Aptitud para principiantes 8/100

    sisimai/rb-sisimai#466 ·

  • Check that the return value of rfc5322.Part() is an empty array or not
    Abierto
    DONE improvement

    Dificultad 2/5 1-3 horas Aptitud para principiantes 65/100

    sisimai/go-sisimai#450 ·

  • Follow #462: Check that the return value of Sisimai::RFC5322.part() is nil or not
    Abierto
    DONE improvement

    Dificultad 3/5 1-2 días Aptitud para principiantes 45/100

    sisimai/rb-sisimai#463 ·

  • Error message patterns for comcast.net
    Abierto
    DONE message-patterns

    Dificultad 3/5 Medio día Aptitud para principiantes 45/100

    sisimai/rb-sisimai#460 ·

  • Error message patterns for comcast.net
    Abierto
    DONE message-patterns PORTING

    Dificultad 4/5 3-5 días Aptitud para principiantes 35/100

    sisimai/go-sisimai#448 ·

  • Add invisible/control character check to Makefile to prevent Trojan Source attacks
    Abierto
    DONE improvement

    Dificultad 2/5 1-3 horas Aptitud para principiantes 62/100

    sisimai/rb-sisimai#458 ·

  • Rewrite Sisimai::String.to_plain
    Abierto
    improvement

    Dificultad 3/5 Medio día Aptitud para principiantes 45/100

    sisimai/rb-sisimai#454 ·

  • Add invisible/control character check to Makefile to prevent Trojan Source attacks
    Abierto
    DONE improvement PORTING

    Dificultad 2/5 1-3 horas Aptitud para principiantes 68/100

    sisimai/go-sisimai#439 ·

  • Update for the FeedbackID field
    Abierto
    DONE improvement

    Dificultad 2/5 1-3 horas Aptitud para principiantes 70/100

    sisimai/go-sisimai#427 · 1 comentario ·

  • Update test cases for the Toxic value
    Abierto

    Dificultad 3/5 Medio día Aptitud para principiantes 35/100

    sisimai/go-sisimai#426 ·

  • [EXPERIMENTAL] A new field "Delay" to measure email queue duration
    Abierto
    enhancement EXPERIMENTAL

    Dificultad 4/5 3-5 días Aptitud para principiantes 25/100

    sisimai/go-sisimai#425 ·

  • Implement rhost/for-proton.go
    Abierto
    enhancement mta-module

    Dificultad 3/5 Medio día Aptitud para principiantes 55/100

    sisimai/go-sisimai#413 ·

  • Sisimai does not support Ruby 4.0.0 until the end of 2027
    Abierto

    Dificultad 5/5 Más de una semana Aptitud para principiantes 8/100

    sisimai/rb-sisimai#430 ·

  • Ruby 4.0.0
    Abierto
    wontfix

    Dificultad 3/5 Medio día Aptitud para principiantes 28/100

    sisimai/rb-sisimai#398 · 1 comentario ·

  • CONTRIBUTING.md file
    Abierto
    documentation

    Dificultad 2/5 1-3 horas Aptitud para principiantes 55/100

    sisimai/go-sisimai#272 ·

  • Amazon SES Mail Manager
    Abierto
    enhancement help wanted mta-module

    Dificultad 3/5 Medio día Aptitud para principiantes 35/100

    sisimai/go-sisimai#271 ·

  • RFC 6854 Group Syntax in the From: header
    Abierto
    enhancement

    Dificultad 3/5 1-2 días Aptitud para principiantes 22/100

    sisimai/go-sisimai#270 ·

  • D.S.N. 4.7.25 on Postfix 3 (Need more samples)
    Abierto
    help wanted message-patterns

    Dificultad 2/5 1-3 horas Aptitud para principiantes 35/100

    sisimai/go-sisimai#269 ·

  • Sisimai can decode lhost-exchange2003-04.eml
    Abierto
    bug

    Dificultad 3/5 1-2 días Aptitud para principiantes 30/100

    sisimai/go-sisimai#237 · 1 comentario ·

  • Implement lhost/maildefender
    Abierto
    enhancement mta-module not-planned

    Dificultad 3/5 Medio día Aptitud para principiantes 48/100

    sisimai/go-sisimai#213 ·

  • Implement lhost/mdaemon
    Abierto
    enhancement help wanted mta-module not-planned

    Dificultad 3/5 1-2 días Aptitud para principiantes 45/100

    sisimai/go-sisimai#212 · 1 comentario ·

  • [Rakuten] Error message patterns rejected by Axigen
    Abierto
    help wanted message-patterns

    Dificultad 4/5 3-5 días Aptitud para principiantes 22/100

    sisimai/go-sisimai#172 ·

  • Secret/Private/Masked Email Services
    Abierto
    help wanted message-patterns mta-module

    Dificultad 3/5 1-2 días Aptitud para principiantes 15/100

    sisimai/go-sisimai#171 ·

  • [Fastmail] Masked Email
    Abierto
    help wanted message-patterns

    Dificultad 4/5 3-5 días Aptitud para principiantes 18/100

    sisimai/go-sisimai#170 ·

  • Firefox Relay
    Abierto
    help wanted message-patterns

    Dificultad 3/5 1-2 días Aptitud para principiantes 18/100

    sisimai/go-sisimai#169 ·

  • [Google] Shielded Email
    Abierto
    help wanted improvement message-patterns mta-module

    Dificultad 3/5 1-2 días Aptitud para principiantes 22/100

    sisimai/go-sisimai#156 ·

  • Modern Open Source MTAs
    Abierto
    mta-module

    Dificultad 4/5 Más de una semana Aptitud para principiantes 22/100

    sisimai/go-sisimai#95 ·

  • qmail clones
    Abierto
    help wanted message-patterns mta-module

    Dificultad 2/5 1-3 horas Aptitud para principiantes 42/100

    sisimai/go-sisimai#94 ·

  • RFC9422 (The LIMITS SMTP Service Extension)
    Abierto
    enhancement

    Dificultad 3/5 1-2 días Aptitud para principiantes 30/100

    sisimai/go-sisimai#91 ·

  • Inspection mode for the failure on detecting a bounce reason
    Abierto
    enhancement

    Dificultad 4/5 3-5 días Aptitud para principiantes 25/100

    sisimai/go-sisimai#46 ·

  • JRuby 9.2 is 404 on Ubuntu 24.04
    Abierto
    help wanted java

    Dificultad 2/5 1-3 horas Aptitud para principiantes 30/100

    sisimai/rb-sisimai#321 · 2 comentarios ·

Recibe los nuevos issues en tu correo

Un resumen breve de issues de GitHub para principiantes.