nestybox/sysbox
An open-source, next-generation "runc" that empowers rootless containers to run workloads such as Systemd, Docker, Kubernetes, just like VMs.
nestybox/sysbox 对新手友好吗?
近期外部贡献者向 nestybox/sysbox 提交的 PR 还不够多,暂时无法判断它们被合并的比例。 目前有 2 个适合新手的 issue 开放。
- 星标
- 3.9k
- 派生
- 230
- 开放的新手 issue
- 2
- 已索引 issue
- 210
- 平均合并
- 11 小时 18 分钟
- 30 天内合并 PR
- 2
如何为 nestybox/sysbox 做贡献
- 先读贡献指南:它说明了维护者希望如何提出、测试和评审改动。
- 你的贡献将以该项目的 Apache-2.0 许可证发布。
- 从下方 2 个开放的新手友好 issue 中选一个,开始之前先留言说明你想认领它。
可能已有人在做的 issue 排在最后。 全部按时间排序
-
难度 2/5 1-3 小时 新手友好度 84/100
-
难度 4/5 3-5 天 新手友好度 52/100
-
难度 5/5 一周以上 新手友好度 35/100
-
0.7.1: /sys/class/net inside a sysbox container lists the host's interfaces, not the container's未关闭
难度 4/5 3-5 天 新手友好度 48/100
-
难度 5/5 一周以上 新手友好度 30/100
-
难度 4/5 3-5 天 新手友好度 48/100
-
难度 4/5 3-5 天 新手友好度 35/100
-
难度 4/5 3-5 天 新手友好度 45/100
-
难度 4/5 3-5 天 新手友好度 35/100
-
难度 4/5 3-5 天 新手友好度 48/100
-
难度 3/5 1-2 天 新手友好度 45/100
-
难度 4/5 3-5 天 新手友好度 35/100
-
难度 4/5 3-5 天 新手友好度 45/100
-
难度 4/5 3-5 天 新手友好度 25/100
-
难度 4/5 3-5 天 新手友好度 35/100
-
难度 5/5 一周以上 新手友好度 25/100
-
`docker cp` into a sysbox-runc container fails with "Could not find the file"可能重新可做 @ctalledo 于 118 天前认领,目前没有进行中的 PR。 未关闭
-
When using the top command, an error message appears after interruption: bad data in /proc/uptime未关闭
难度 3/5 1-2 天 新手友好度 40/100
-
难度 4/5 3-5 天 新手友好度 45/100
-
New issue未关闭
难度 5/5 一周以上 新手友好度 1/100
-
难度 4/5 3-5 天 新手友好度 38/100
-
难度 4/5 3-5 天 新手友好度 45/100
-
难度 3/5 1-2 天 新手友好度 35/100
-
难度 4/5 3-5 天 新手友好度 42/100
-
难度 4/5 3-5 天 新手友好度 45/100
-
难度 2/5 1-3 小时 新手友好度 78/100
-
难度 4/5 3-5 天 新手友好度 35/100
-
难度 4/5 3-5 天 新手友好度 48/100
-
难度 3/5 1-2 天 新手友好度 52/100
-
难度 5/5 一周以上 新手友好度 20/100
-
Unimplemented: failed to start shim: start failed: unsupported shim version (3): not implemented未关闭
难度 4/5 3-5 天 新手友好度 30/100
-
Syr未关闭
难度 5/5 一周以上 新手友好度 1/100
-
难度 4/5 3-5 天 新手友好度 35/100
-
难度 5/5 一周以上 新手友好度 25/100
-
难度 4/5 3-5 天 新手友好度 35/100
-
难度 5/5 一周以上 新手友好度 15/100
-
难度 4/5 3-5 天 新手友好度 20/100
-
难度 4/5 3-5 天 新手友好度 25/100
-
难度 3/5 1-2 天 新手友好度 55/100
-
难度 4/5 3-5 天 新手友好度 30/100
-
难度 4/5 3-5 天 新手友好度 25/100
-
难度 5/5 一周以上 新手友好度 18/100
-
难度 4/5 3-5 天 新手友好度 35/100
-
Can't start clickhouse on baremetal + sysbox可能重新可做 @ctalledo 于 397 天前认领,目前没有进行中的 PR。 未关闭triaging
-
Kubernetes 1.33 support可能重新可做 @ctalledo 于 397 天前认领,目前没有进行中的 PR。 未关闭Task
-
How to run Sysbox in containerd > 2.0可能重新可做 @ctalledo 于 397 天前认领,目前没有进行中的 PR。 未关闭enhancement
-
Running sysbox on an initrd device does not work - jailing process inside rootfs caused: permission denied: unknown可能重新可做 @ctalledo 于 397 天前认领,目前没有进行中的 PR。 未关闭bug
-
sysbox-fs triggers mount(2) denial (EACCES) on Ubuntu 25.04可能重新可做 @ctalledo 于 468 天前认领,目前没有进行中的 PR。 未关闭bug high-priority
-
难度 4/5 3-5 天 新手友好度 25/100
-
难度 2/5 1-3 小时 新手友好度 30/100
只显示最新的 100 条
这个页面只列出最近收录的部分。完整清单在高级筛选里,可以按语言、难度和预计耗时筛选。