现在在admin的数据库配置里增加前缀会报错
まだ誰も着手していません。
評価
- 難易度
- 3/5
- 見積もり時間
- 1〜2日
- 初心者へのやさしさ
- 35/100
調査の方向性
Start by reproducing the problem through the installation database configuration and then the database prefix in the configuration file. Check why the existing admin tables are no longer opened after a prefix is added; done means prefixed installations work from setup through backend access without breaking normal installations.
索引モデルが issue の本文から書いたものです。
説明
正常安装配置后,可以访问后台,现在设置配置文件的前缀,就不能打开原来的表,建议是不是在安装填写数据库配置时就增加的前缀选项。
- 主要言語
- JavaScript
- スター
- 378
- フォーク
- 48
- 平均マージ
- 20時間 9分
- マージ済み PR(30日)
- 2
コントリビューションガイド
このリポジトリのコントリビューションガイドは索引されていません
はじめの一歩
- issue を最後まで読み、次にプロジェクトのコントリビューションガイドを読みます。
- 着手することを issue にコメントします — 二人が同じ作業をするのを防げます。
- リポジトリをフォークし、ブランチを切って変更します。
- issue 番号を参照したプルリクエストを送ります。
webman-php/admin のほかの issue
-
js代码错误 オープン
難易度 1/5 1時間未満 初心者へのやさしさ 70/100
webman-php/admin#125 ·
-
難易度 1/5 1時間未満 初心者へのやさしさ 62/100
webman-php/admin#101 ·
-
難易度 3/5 1〜2日 初心者へのやさしさ 35/100
webman-php/admin#135 ·
-
在swoole驱动环境下,会出现问题 オープン
難易度 3/5 1〜2日 初心者へのやさしさ 35/100
webman-php/admin#133 ·
-
layui升级问题 オープン
難易度 3/5 1〜2日 初心者へのやさしさ 35/100
webman-php/admin#129 · コメント 3 件 ·
webman-php/admin の issue をすべて見る
似ている issue
-
bug confirmed issue
難易度 2/5 1〜3時間 初心者へのやさしさ 75/100
open-webui/open-webui#30750 · コメント 1 件 ·
-
難易度 2/5 1〜3時間 初心者へのやさしさ 75/100
-
難易度 2/5 1〜3時間 初心者へのやさしさ 70/100
-
難易度 2/5 1〜3時間 初心者へのやさしさ 75/100
-
Mend: dependency security vulnerability untriaged
難易度 2/5 1〜3時間 初心者へのやさしさ 70/100