Hacktoberfest 2026:メンテナが10月に向けて印を付けた、オープンで初心者向けの issue。 Hacktoberfest の issue を見る

[BUG] Failing to run start script locally - docker user problem

オープン
#253 コメント 0 件 リアクション 0 件 担当者 1 名 GitHub で見る

メンテナーはふだん 1 日以内に返信

@cameri がすでに取り組んでいます。

2023年3月3日 から。

評価

この issue はまだ評価されていません。

説明

bug

I am trying to run this app locally on my MacOS. I have installed dependencies with npm install and created a Posgres database by name nostr_ts_relay. I enter ./scripts/start_local to run the quickstart as mentioned in the readme. The certs are created but then I get the error mkdir /Users/luki/.docker/buildx/instances: permission denied - it seems one of the docker images run in a wrong user. Which user to I need to add to the mentioned directory for the images to create the directory?

主要言語
TypeScript
スター
829
フォーク
234
平均マージ
4日 5時間
マージ済み PR(30日)
22

環境構築

はじめの一歩

  1. issue を最後まで読み、次にプロジェクトのコントリビューションガイドを読みます。
  2. 着手することを issue にコメントします — 二人が同じ作業をするのを防げます。
  3. リポジトリをフォークし、ブランチを切って変更します。
  4. issue 番号を参照したプルリクエストを送ります。

cameri/nostream のほかの issue

cameri/nostream の issue をすべて見る

似ている issue

TypeScript の issue をもっと見る

新しい issue をメールで受け取る

初心者向けの GitHub issue を短くまとめたダイジェスト。