Expand use of S3 history archive mirrors beyond parallel catchup v2
Nadie ha tomado este issue todavía.
Evaluación
- Dificultad
- 4/5
- Tiempo estimado
- 3-5 días
- Aptitud para principiantes
- 30/100
- Tipo de issue
- Nueva funcionalidad
- Claridad
- Necesita aclaración
- Estado de actividad
- Estancado
- Stack tecnológico
- fsharp
- Área
- testing
Línea de trabajo
Empieza revisando el issue #326 y el comentario y las respuestas del pull request enlazado para entender la compatibilidad existente con S3 history archive mirrors. Identifica qué otras misiones obtienen datos de history archives y sigue sus puntos de entrada antes de determinar el alcance necesario. Se considera completado cuando esas misiones pueden usar S3-based history archive mirrors más allá de parallel catchup v2 y se haya actualizado la cobertura de integración relevante.
Escrito por el modelo de indexación a partir del texto del issue.
Descripción
#326 added support for using S3 based history archive mirrors in parallel catchup v2. We should expand this functionality to cover other missions that fetch from history archives. See this comment and replies for more info.
- Lenguaje dominante
- F#
- Estrellas
- 10
- Forks
- 22
- Merge medio
- 1 d 23 h
- PR fusionados (30 d)
- 4
Preparar el entorno
- Sin Dockerfile ni archivo de Docker Compose
- Sin plantilla de pull request
- Leer la guía de contribución
Primeros pasos
- Lee el issue completo y luego la guía de contribución del proyecto.
- Comenta en el issue que vas a ocuparte — evita que dos personas hagan lo mismo.
- Haz un fork del repositorio y trabaja en una rama.
- Abre un pull request que haga referencia al número del issue.
Más de stellar/supercluster
-
bug
Dificultad 3/5 1-2 días Aptitud para principiantes 48/100
stellar/supercluster#432 ·
-
Dificultad 4/5 3-5 días Aptitud para principiantes 48/100
stellar/supercluster#418 ·
-
Failed catchup ranges are retried only after all other ranges finish, adding hours to runtimePosiblemente ocupada @sisuresh la tomó hace 67 días. Abierto
Dificultad 4/5 3-5 días Aptitud para principiantes 48/100
stellar/supercluster#409 ·
-
MinBlockTimeTest hardeningAbierto
Dificultad 4/5 3-5 días Aptitud para principiantes 48/100
stellar/supercluster#401 · 1 comentario ·
-
Post-mission DumpData/GetRawMetrics crashes when cluster does not resolve .local TLDPosiblemente ocupada @tomerweller la tomó hace 110 días. Abierto
Dificultad 3/5 1-2 días Aptitud para principiantes 66/100
stellar/supercluster#399 ·
Todos los issues de stellar/supercluster
Issues similares
-
documentation
Dificultad 2/5 1-3 horas Aptitud para principiantes 85/100
danjdewhurst/story-skills#527 ·
Los mantenedores suelen responder en 1 día
-
Dificultad 2/5 1-3 horas Aptitud para principiantes 70/100
ansible-collections/community.aws#2503 ·
Los mantenedores suelen responder en 1 día
-
Add unit-test coverage for API URL resolution and device authentication error handlingPosiblemente ocupada @Simranjit8933 la tomó hoy. Abierto
Dificultad 2/5 1-3 horas Aptitud para principiantes 90/100
fossasia/eventyay-checkin#170 · 1 comentario ·
Los mantenedores suelen responder en 1 día
-
`FakeBackendV2.run` fails with `NoiseError` on circuits with delays on qubits where T2 > 2·T1Abiertobug
Dificultad 2/5 1-3 horas Aptitud para principiantes 78/100
Qiskit/qiskit-aer#2466 ·
-
Dificultad 2/5 1-3 horas Aptitud para principiantes 85/100
anaclumos/qa-interns#247 ·
Los mantenedores suelen responder en 1 día